Greasemonkey para Firefox 4

Por racnarok sakugen
Al pasarnos a Firefox 4 (yo estoy con la beta 9) entre las impresiones que tendremos respecto a la nueva apariencia y demás, nos toparemos con que muchos de nuestros complementos son incompatibles, entre ellos el famoso Greasemonkey por lo tanto todos esos scripts que usábamos para personalizar el comportamiento de ciertas web y demás ya no funcionaran, así que me dedique a buscarle una solución y la encontré, no es oficial del proyecto greasemonkey pero esta basado en el mismo, y lo más importante, funciona!!!

Al parecer un usuario modifico el greasemonkey y logro hacer que funcionara, aunque dice que es para la versión 0b2 a mi me a funcionado muy bien y como dije antes, tengo la 0b9.

Gracias a esto los scripts que siempre uso ya me funcionan de nuevo en Firefox 4 0b9

Les dejo el link para el que guste probarlo:

http://www.firefox.net.cn/forum/download.php?id=12508